Depuis peu la dernière mouture de Firefox est là, en version finale. Complètement revue, la nouvelle interface de Firefox est très pratique à utiliser mais… où sont passé vos modules préférés ? Un grand nombre de modules n’ont pas été mis à jour pendant la (longue !) période de béta de Firefox 4, abandonnés par leur créateur. Ils sont donc désactivés lors de la mise à jour, vous ne pouvez plus les utiliser. Triste n’es-ce pas ?

Mais non ! Révoltez-vous contre cette injustice ! :-D

Mozilla met à disposition des testeurs aventureux une extension qui permet d’outrepasser le test de compatibilité et de forcer l’installation/l’activation des modules non compatibles. Elle est pas belle la vie ? ;-)

Les modules dont vous avez forcé l’activation sont indiqués clairement en orange

 

Découvrez cette merveilleuse extension ci-dessous :

Firefox Add-on Compatibility Reporter

Bien sûr il va de soi que certaines anciennes extensions ne marcheront pas et peuvent planter 😉

J.